Classified Ads

Join SLAS
SLAS Member Logon
Members Only Area
What's New With SLAS
Membership Benefits
Events Calendar
Observatory
Newsletter Archive
Star Party Maps
Observing Tips
Astronomy Links
Classified Ads
Picture Gallery
Contact Us

Classified Ads will be posted for up to 90 days
 
WANTED: Older Mac running v10.6

I am looking for an older Mac as no cost or for about a $100 that can be upgraded to or that runs Mac v10.6 or 10.8. The machine will be used to continue my personal research processing Lunar Reconnaissance Orbit images using USGS ISSI image processing software.

See http://www.hou.usra.edu/meetings/lpsc2014/pdf/1421.pdf

Unfortunately, the only software that will correctly process LRO images is the USGS ISIS system.

http://isis.astrogeology.usgs.gov/documents/InstallGuide/index.html

Due to budget cuts, the ISIS software only runs on older Mac versions.

MacOSX 10.6 64-bit Intel compatible systems
MacOSX 10.8 64-bit Intel compatible systems

I have been unable to get the Lunix versions to run, and in the past I have used Macs in the Marriott Library. But the Marriott library Macs have been upgraded to Mac OS Version 10.9. They will no longer run ISIS software. Due to federal budget cuts, it is unlikely that USGS will be upgrading the ISIS software for a while or in sync with Mac upgrades. Thus, I would like to put together a legacy Mac box that can be a dedicated just for ISIS.

If you have anything you are willing to donate or sell at cost, please let me know.

Thanks - Kurt fis her ka @ c sol u tions .net (remove spaces.)

Older Macs that can use v10.6 are:

These Macs use the 64-bit kernel by default in Mac OS X Server v10.6 (they can also use the 64-bit kernel in Mac OS X v10.6, but do not use it by default).

Xserve (Early 2008) and later
Mac Pro (Early 2008) and later
Mac mini (Mid 2010)

These Macs support the 64-bit kernel, but do not use it by default.

iMac (Early 2008) and later
MacBook Pro (Early 2008 through Mid 2010)

These Macs use the 64-bit kernel by default in Mac OS X v10.6.

Mac Pro (Mid 2010)
MacBook Pro (Early 2011)
iMac (21.5-inch and 27-inch, Mid 2011)

Older Macs that can use v10.8:

The official system requirements of OS X 10.8 are 2 GB RAM, 8 GB available storage, 10.6.8 or newer running, and any of the following Macs:

mid-2007 or newer iMac
aluminum MacBook, 2009 or newer polycarbonate MacBook
2007 or newer MacBook Pro
late-2008 or newer MacBook Air
2009 or newer Mac Mini
2008 or newer Mac Pro
2009 Xserve
Posted Until: 2/5/2015

 


Revised: May 18, 2011.

Contact Webmaster for any comments, additions or corrections